CENTOS

Installing Apache on CentOS

Introduction

The Apache binary package avaiable for CentOS is related to 2.0.xx version. PHP
is avaiable too, but only version 4.xx. Apache Web Server 2.0.xx and PHP 4 are stable
and are good solutions, but for new project PHP 5 is often requested, and Apache 2.2
is a very good choose.

Apache developers say that 2.2.xx version is the best version avaiable.

Installing RPMForge for CentOS 5.0

CentOS 5

You should make sure that you have ProtectBase installed.

Protectbase

yum-protectbase is available in the CentOS 5 repositories:

Powered by Drupal - Design by artinet